C'est valable aussi pour ZCS 5 mais bon...

Le soucis est simple : JeOS est tellement allégé que beaucoup de paquets ne sont pas installés. Cependant, comme le script d'installation de ZCS pense qu'il est sur un Ubuntu LTS standard, il ne vérifie même pas l'existence de ces paquets. Résultat, ZCS s'installe sans soucis mais un certain nombre de choses plantent.

La résolution est tout aussi simple : installer les packages manquant. Voici la liste que j'installe "par défaut" et qui semble convenir. Elle est basée sur la liste des packages que j'installais pour Ubuntu 6 LTS. On doit certainement pouvoir l'optimiser (perl-doc par exemple, pas sûr que ce soit nécessaire).

apt-get install cron curl file gcc-3.3-base gettext libcurl3 libexpat1 libgmp3c2 libidn11 libltdl3 libpcre3 libstdc++5 libxml2 nano openssl perl perl-doc perl-modules ssh sysstat wget

Pour info, si "file" manque amavis/ClamAV/SA ne sont pas contents.
Si c'est "curl/libcurl3" qui manquent, les impressions ne se font pas et génèrent des erreurs 500 dans le ZWC.
Quant à l'absence de "cron", on imagine de suite...